2016/07/14

なんじゃこりゃ・・・

・・・今回は ステータス表示とOCほか設定を行う マザーボードメーカー謹製のツールのオハナシ。
おきつねさまのいんふらすとらくちゃ・・・に晒してある通り、おきつね端末1stと2ndほぼ同じ構成だ。
2nd機の メモリと2ndHDDが少ないだけであり、OSも10に移行を済ませ、
使っているアプリケーション群も、VS2015が導入されているか否か程度の差しかない。

で、この2機のマザーボードは ASRock 990FX Extream4 を用いているのだが、
プロセッサ周りの電源制御(IES)の有効化の為に 提供されているアプリケーションの導入が必要になる。

以前は それ専用の常駐アプリケーションが提供されていたようnanoだが、今は統合された
ASRock eXtream Tuning Utility (以後 AXTU)のみが更新され提供が続いている。

正直 OCの類は殆どUEFIで済ませてしまうので、過去のIES制御単体のツールを用いてしまいたいトコロだが、
電源のフェーズ数が少ない時代のモノしかなく、990FX Extream4 の 回路を活かせるモノになっていない。


因って AXTUを使い続けているのだが・・・
ここで漸く今日の本題。
ハイパートランスポート(以後 HT) と ノースブリッジ(以後 NB) のクロック、2機とも 全く異なる値を表示していたのだ・・・

具体的には、2nd機では HT/NB双方共に 定格の 2200MHzを固定で表示している、しかし1st機だと
常に変動しており 且つ、NBのクロックがほぼ最低の 800MHz前後をちょろちょろし続けている。

UEFIの設定ミスを疑い確認したが 2機とも完全に同じ、UEFIのver.も同一の最新版で 設定項目も全て一致させてある。
サスガに故障を疑い 各所の状態を確認するも異常がナイ・・・ で、ふと 1st機の AXTU画面左下 Ver.表示に目が行く・・・


あ゛(;^ω^)


AXTU最新ver.は 0.1.98 で、1st機はコレが適用されていた。 
しかし 2nd機は更新を忘れ 1つ前の ver.0.1.434 のままだった・・・

そこで早速、1st機のAXTUをロールバックしてみたらビンゴ(^_^;)

簡単な内容のver.アップかと思っていたのだが、かなり抜本的な変更が盛り込まれていたようだ。

ver.0.1.434 では、設定されている値を表示するのみだったモノが、
ver.0.1.98 からはリアルタイム表示になっただけか・・・ それにしても値が違い過ぎるのが気になる。

ロールバックした 1st機のAXTUを ver.0.1.98 に戻して システムを再起動し、2ndも同様に対応。
コレで表示は一致するようになった。 ・・・が NB のクロック表示が 800MHz前後で推移しているのは少し気になる。

しかし、動作的には今までと変りも無いようでもあり コレはコレでヨシとした。

OCに関しては、2nd機は TV録画用途でもあり、安定稼働を特に期待したい為、当面は定格FSBの200MHzで様子を見つつ、
1st機は 今までの 215MHzから 設定が単純になる 220MHzとし、HTの倍率を 1つ下げて 定格になるよう整えた。


とりま当面コレで観察して診る流れで落ち着いた。
<<< 20160715 010359 >>>
2ndはドウもモタる印象だったので 以前の215MHzに戻すも、HTのクロックが半端に高いか低いか・・・
因って、1stと同じ220MHzまで盛りつつ倍率を抑えてHTクロックを定格に、コアクロックは倍率控えて3.41GHzで妥協。
今のトコロ安定稼働している。

1stは コア 3.63GHzで様子見、以前のように4GHzオーバーにブッ飛んだりしなくなったが、むしろ更に安定的な稼働状態カモ。
<<< 20160715 030338 >>>
1stのは少し無理があったか、高負荷時 稀にシステムがクラッシュするようになったので再考。

そもそも、2ndよりメモリが少しマシなだけで その他は同じである構成で、上のクロックを設定するコト自体が微妙な行為ではある。
因って、設定もメモリ周り以外同じにした。
FSB 220MHz / PCIe 100MHz / HT 2200MHz
コア 通常時 x15.5 3410MHz / ブースト時 x18.5 4070MHz / 電圧 1.3v
NB x10 2200MHz 電圧 1.2250v / HT 2200MHz /CPU Load-Line Calibration(LLC) 1/2
ASRockマザーの機能である TurboUCC は 停止させている。 また、巷のOCTipsでは 停止を推奨されている LLCは、敢えてAM3+用に設定を有効にしている。 そうしないと発熱がエラいコトに・・・ さてコレで、安定してくれるのかな(^_^;)

0 件のコメント:

コメントを投稿